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MANAGEMENT OF DATABASE INFORMATION 

SYSTEM 

Quering database  

Queries are the fastest way to search for information in a database. A query is a database feature 

that enables the user to display records as well to perform calculations on fields from one or 

multiple tables. 

You can analyze a table or tables by using:- 

1. Select query or 

2. An action query 

Action query:-These are queries that are used to make changes in many records at once. They are 

mostly used to delete, update, add a group of records from one table to another, or create a new 

table from another table. 

Types of action query in Microsoft Access are:- 

1. Update-update data in a table. 

2. Append query-add data in a table from one or more tables. 

3. Make table Query-Creates a new table from a dynaset 

4. Delete query-Delete specified records from one or more tables. 

Select query  

Is a type of query used for searching and analyzing data in one or more tables. It lets the user 

specify the search criteria and the records that meet those criteria displayed in a dynaset or 

analyzed depending on the user requirement. 

Creating a selected query 

1. Ensure that the database you want to create a query for is open 

2. Click the query tab, then new 

3. In the new query dialog box, choose either to create a query from in Designing view or using 

Wizard 
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4. To design from scratch, click design view. The show table dialog box appears from which you 

can add a table or tables you wish to create in a query form. 

5. Click the table from the table/query list and then click add 

6. Click close to close the show table dialog box. 

7. The query design grid opens. In Microsoft Access it is called query example (Q.BE) 

Specifying the search criteria  

To search for a particular set of records, you have to enter a conditional statement or statements 

in the criteria row. 

Example:- 

If you have a table called employees with one of fields as salary, you can display all the 

employees earning more than shs.5000 by typing >5000 in the criteria row, salary column. 

To define criteria, use either relational or logical operations, Relational operators include 

Less than < 

Greater than > 

Greater than or equal to >= 

Less than or equal to <= 

Not equal to <> 

Equal to = 

Logical operators include AND, OR and NOT 

AND-Is used to display values in a specific range. 

Example:-If you type >4000 AND < 6000 on the criteria row in salary column. All employees 

who meet this condition will be displayed 

OR-Is used to display either one of the two values eg: If you wish to get those employees either 

in Dar es Salaam or Morogoro. 

TO-Display data in a particular range, use the word between.eg in steady of typing >4000 AND 

<6000, type between 4000 AND 6000. 
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NOT Is used to display all records except that you do not want to see. 

Eg If you type NOT 8000 in salary column of the employees table. All employees’ records will 

be displayed except those with the salary 8000. 

  

Modifying and updating a query  

To delete fields from the query grid. 

1. Open the a desired query in design view 

2. Select the field column you want to delete 

3. Choose delete from the edit menu. 

4. Click the save button to save the changes 

  

To adjust the column query in a query 

1. Open the desired query in design view 

2. Position the mouse pointer at the boundary that separates columns, then drag it to the required 

size.Alternatively, double click the boundary to auto fit cell content. 

3. Click the save button to save the changes. 

  

To modify a criteria statement, select query:- 

1. Open the desired query in design view. 

2. Modify the criteria statements as desired 

3. Click the save button to save changes 

4. To test whether the changes have been affected, click the run button to display the results of 

the query. 

  

Generating Reports 
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-Report is the flexible means of presenting and displaying your data in a database. 

-In a report, data cannot be modified or deleted, you can only view data 

-Report is used to summarize and present information from a database while tables are used for 

identify purpose. Good database software should enable to generate reports and labels. 

  

Creating reports. 

Report layout is designed by placing control on the report designer parts of a report. 

Report Header-This contain unbound controls that display title of the report 

Page Header –Contains heading or tables data items to be displayed in every column. 

Detail-Holds bound controls that display data items for the table or query it was created from. 

Page footer-Holds the control that is to be displayed on every page such as the page number and 

date 

Report footer-Used to display summary from a report such as the grand total for numerical data 

in a particular field column. 

  

Creating a Report in a Design View 

1. In a database window, click the reports card then new 

2. In the new report dialog box, click design view 

3. Click the name of the table or query you want to generate a report from 

4. Click the Ok button. You will get a report design grid where you can place data controls. 

5. From the view menu, click Field list. 

6. To design the layout, drag each field from the field list to the layout grid and drop it where you 

want the data column to appear. 

7. Once you finish placing controls, click the save button. 

8. In the save as dialog box, enter the name of the report and click ok 
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9. To view the report click the print preview button alternatively click Print preview from the file 

menu. 

  

Modify a report layout  

To modify header and footers. 

1. Open the report in design view 

2. Click the report header or footer you want to modify 

3. Make the necessary changes and then click modify. 

4. Click the print preview button to view the changes 

To add more controls onto the report layout 

1. Open a report in design view. 

2. Display the field list by clicking the field list button or using the view. 

3. Select one or more fields in the field list and drag view to the report design view grid. 

To resize or move a control. 

1. Click the control to select it. Position the mouse pointer on the place holder, until the mouse 

pointer changes to a double sided arrow. 

2. Drag the pointer to resize the control. 

3. To move a control, select it and place the mouse pointer on the place holder until it changes to 

a hand then drag. 

  

Printing the reports 

Before printing, you should set the page options i.e. Margins paper size and orientation. 

1. Open the database that contains the report you want print 

2. Click the reports tab, select the report you want to print, and then click the preview button. 

3. On the file menu click print. 

Download this and more free resources from https://teacher.ac/tanzania/Download this and more free notes and revision resources from https://teacher.ac/tanzania/



7 | P a g e  
 

4. Set the printer options i.e. the printer type, print range and number of copies. 

5. Click Ok to print. 

Practical activity:- 

You are the database manager Tanesco SACCOS society and you are expected to create a 

database called Tanesco. 

1. Design two tables in the database, Employee and bill with the following fields. 

 

2. Enter the following records in the employees table. 
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3. Enter the following in the bill table 

 

  

Explain why duplicate PNO is acceptable in Bills table and not in the bills table. 

4. Create a calculated query based on the two tables that will calculate and display the following. 

(a)The total bill for Rashid in in the month of January and 

(b)The total bill for all the employees 

                                                                                                                                   

  

 

PRESENTATION 
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Microsoft presentation software (PowerPoint) includes text-editing and graphics tools that can 

create slides for public presentations. The presentations can be printed, projected, displayed on a 

monitor, saved and published as Web pages. 

 How to start Ms – PowerPoint Program 

• Open   ‘Start’ menu 

• Go to Programs 

• Choose Microsoft – office 

• Choose Microsoft – PowerPoint program 

• Ms – window will appear 

 Exploring Ms – PowerPoint Window 

• Title Bar 

• Menu Bar 

• Standard Bar 

• Formatting Toolbar 

• Vertical and Horizontal Ruler Bars 

• Working place 

• Horizontal + Vertical Scroll Bars 

• Status Toolbars 

• Task bars 

 Understanding PowerPoint Views 

• Slide view 

• Outline view 

• Slide sorter 

• Notes pages 

 Starting a new presentation 

• Open file menu 

• Click new 

•   

Exercise 1 

p  Create a new blank presentation 

 Entering text 

• Choose the text layout i.e. title and subtitle 

• Click to add title 

• Type the title 

Download this and more free resources from https://teacher.ac/tanzania/Download this and more free notes and revision resources from https://teacher.ac/tanzania/



10 | P a g e  
 

• Click to add subtitle 

 Add a preset design 

• Open format menu 

• Choose ‘slide design’ 

• Choose the design template you want in the look in section 

 Adding new slide 

• From the slide layout dialog box, select the layout i.e bulleted list\ 

• Type the title 

• Type the details  

Changing the slide layout 

• Open format menu 

• Choose slide layout 

• Choose the layout you want i.e text and clipart 

 Entering drawings 

• Double click on the Clipart placeholder 

• Choose the cartoon you want 

• Click ok 

Moving through the slides 

• Use double arrows button on the scroll bar to move to the previous or next slide 

• Or press the page up and page down keys on the keyboard 

Deleting slides 

• Move to the slide to be deleted 

• From edit menu 

• Select delete slide 

  

Saving a presentation 

• Open file menu 

• Click “Save as” 
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Dialog box appears 

• Choose the location of the file i.e. D:/ 

• Type the file Name 

• Click Save 

  

Opening the presentation 

• Open the ‘file’ Menu 

• Choose ‘open’ 

  

Dialog box appears:- 

• Specify the location of the file i.e. D:/ 

• Click ‘Open’ 

  

Saving An Existing presentation 

• Open ‘File’ menu 

• Click ‘SAVE’ 

  

Closing the presentation 

• Open the file Menu 

• Click close or click X button 

  

Exit Ms – PowerPoint 

• Open file Menu 

• Click EXIT 

  

Running a presentation 

• Once you have made the slides for presentation, you can run it as a slide show. 
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• Go to slide 1 

• Click on slide show button on the left of the window 

  

Entering a graph onto a slide 

• Double-click on the graph placeholder 

• Highlight all the information in the datasheet 

• Press delete key on the keyboard to clear all the original data 

• Type the sales data for each region as shown in the example 

• Click outside the datasheet to return to PowerPoint 

• The graph will be displayed on the slide 

  

Changing the order of slides 

• Click the slide sorter view button 

• Click on the slide you wish to move 

• Hold down the left hand mouse button and drag the slide to the position required 

  

Creating notes pages 

• In notes pages View, you create notes that you print and use as a guide during your 

presentation. 

• In slide sorter view, select the slide 

• Open view menu 

• Choose ‘notes page’ 

• Type the notes for the speaker 

  

Master Slides 

• Open view menu 

• Go to ‘master’ 

• Choose slide master 

• Go to insert menu 

• Choose date and time 

• Specify other attributes 

• Click apply to all 
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Drawing tools 

p  Using Autoshapes on the drawing toolbar to create different objects 

  

  

  

Page setup 

• If you intend to use PowerPoint for anything other than on-screen slideshows , you will 

need to set the size of the slides you are producing 

• Open file menu 

• Click Page set up 

  

Printing the presentation 

• Open ‘file’ menu 

• Click ‘Print” 

• The dialog box appears 

• Specify the printer type/Name, No. of Copies, no of slides / handouts etc. 

• Click Print 
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MULT-MEDIA (GRAPHICS,ANIMATIONS,SOUNDS 

AND VIDEOS) 

 

Multimedia is the combination of sound, graphics, animation, and video. 

In the world of computers, multimedia is a subset of hypermedia, which combines the elements of 

multimedia with hypertext so as to link the information. 

Overview 

In this topic, we discuss issues concerned with using multi-media components. At the end of this 

section, you will be able to 

• Discuss formats for graphics, sound and video and select the appropriate format for a specific 
purpose 

• Compare formats for graphics, sound and video 
• Have an appreciation for other technology tools for the display of information 

Multimedia is the combination of sound, graphics, animation, and video. 

In the world of computers, multimedia is a subset of hypermedia, which combines the elements of 

multimedia with hypertext so as to link the information. 

1. Graphics 

There are many formats for storing pictures in digital format. Images associated with personal 

computer systems are stored in pixel format. A pixel is an individual dot or element with 

associated intensity and color information. Pixels are combined to form images. The size of each 

pixel is a function of the quality of the monitor. For most monitors, the pixel size is about 

0.28mm. 

Color Depth 

Some storage formats for pictures involve compression, a technique that reduces the amount of 

storage space required for the picture, often at the expense of quality. Other formats alter the 

color depth of the image, as less color will require less storage space. Color depth refers to the 

number of unique colors used by the image. Using more colors in a picture will require more 

storage space (bytes). For instance, a single bit can be either on or off. This would correspond to 

two colors, black and white. Using 8 bits for each pixel would result in a color depth of 256 

colors. The more colors you have, the more realistic and natural the image looks. The following 

table shows the connection between color depth and the number of bits representing that color 

depth. 
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Color Depth 

(in pixels) 

Number of Bits Image Image Size 

(in bytes) 

Download Time 

(at 28.8Kbps) 

2 1 

 

1998 0.55 

16 4 

 

4666 1.29 

256 8 

 

10113 2.80 

65536 16 

 

22494 6.24 

16.7 million 24       

You can observe a direct relationship between the quality of the image, color depth, and image 

size in bytes. The larger the image size in bytes, the longer it takes to download. 

Image size is always expressed as x and y (width followed by height). The above image has a 

dimension size of 150 by 100. The larger the image size in pixels, the larger the file size is. For 

example, increasing the same file to double the pixel size (300 by 200) increases the file size of 

the image to 41,026 bytes. 

Increasing the size of the image introduces distortion, as the graphics package 

must calculate what the new pixels should look like. The image on the right 

shows a portion of what this increased image size looks like, with the resultant 

distortion clearly visible. 
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From this we can draw some basic principles. 

• work with images in large sizes and increased color depths 
• when producing images for the web, reduce both the color depth and image size 

Image-size 

How big should images be on a web page is a good question. A rough guide is to look at the print 

medium (such as books and newspapers). Seldom is the image size so big that it takes up all the 

space on the page. We would argue that the web is an entirely different medium, and some of the 

rules applicable to the print medium are not applicable here. However, one must keep in mind that 

some users may have limited bandwidth and others may be using monochrome monitors or 

systems that only display 256 colors. Other users may only have a screen size of 800 by 600 pixels. 

Designing for the web often means designing for the lowest common denominator. We would 

make the following suggestions. 

• color depth of 256 colors 
• image size on average no more than 320 by 240 pixels 
• file size to be 15KB or less (the more images on a single page the more closely this needs to be 

monitored) 

Graphic Formats 

There are a number of graphic formats available for the storage of images. The following table 

lists some of the more common graphic formats currently available. 

Graphic 

Format 

File 

Extension 

Color 

Depth 
Description 

Bitmap .bmp All 
Microsoft Windows format. Supported by all Microsoft 

operating systems. Not used for web pages. 

GIF .gif 8 bit Graphics Interchange Format. Used for web pages. 

JPEG .jpg 24/16 bit Joint Pictures Entertainment Group. Used for web pages. 

TARGA .tga All Used primarily for image creation, composing and editing. 

Other image formats are available. It is worth saving an image in both JPEG and GIF format, then 

selecting the image based on your criteria (either the best quality or the smallest file size). JPEG 

offers varying levels of compression. The more compression applied, the smaller the file size, and 

the lower the image quality. This is illustrated in the images below. 
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Best Quality 

20% compression 

22494 bytes 

Medium Quality 

70% compression 

3340 bytes 

Low Quality 

90% compression 

1988 bytes 

Altering the image contrast and brightness 

There are times that images should be manipulated for better results. Some images are better 

displayed as grayscale (shades of gray with no color). Examples of these are related to the 

medical profession, such as x-rays. Often, detail can be hidden in an image, and adjustment of 

the image characteristics will reveal this hidden information. Consider the following image on 

the left. It was taken with a digital camera. The image on the right has been enhanced by image 

processing software (Microsoft Image Composer), and shows more detail than the original 

image. 

  

Special Effects 

In general, most image editing software provide special effects that can be applied to an image. 

A web designer should consider these effects carefully. What is the desired message that the 

author wishes to convey to the receiver by using such effects? Every element, time and 

bandwidth is precious. Effects should be used sparingly so that the receiver does not become 

desensitized to their use. The following images illustrate some of the effects possible with 

Microsoft Image Composer. 

 

 

 

Blur Cutout Vortex 

 Summary 

Images are an important part of any multi-media project. Images are manipulated in color depth, 

size and other aspects before they are saved in a format suitable for inclusion on web pages. 

Consideration should be given to image size and file size when producing images for the web. The 

two most popular image formats for the web are JPEG and GIF. A good designer will manipulate 

the image to extract the best parts of the image in order to maximize its impact on the receiver. 

This can involve altering the image size, adding special effects, cropping the image (selecting only 

a part of the image) or combining the image with other image elements. 
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2. Animations 

Animations are moving graphic images (normally without sound) that consist of a series of 

images played one after the other. These images are stored in a single file. The current format of 

these animations (for the web) is animated GIF. The following is an example of an animated 

GIF. 

 

This animation comprises a series of 10 frames, each slightly different from each other. When 

played as a sequence, they simulate movement. The ten frames that make up this animation are 

shown below. 

 

    

  
 

 

 

Each image is displayed for a specified time interval, and then replaced by the next image. The 

persistence of the images on the screen and perceived by the human eye give the impression of 

smooth movement. This is identical to the way that cinema movies are viewed. 

Images must be the same size and should use the same color depth. There are a large number of 

sites on the Internet dedicated to animated GIF files. In addition, many CD-ROM can be purchased 

from computer stores that are full of animated GIF's for use on web pages. 

Construction of animated GIF images 

In order to construct animated GIF images, special tools are required. Two such tools are 

Microsoft GIF animator and "GIF construction set for Windows XP. These tools allow you to 

• import a sequence of GIF files 
• specify the duration in time that each image will be displayed 
• specify the total time duration of the image or the number of repetitions 
• rearrange the order of the images 
• apply transparency rules (specify how the background will appear) 
• specify the output image size 
• save the image to an animated GIF file 
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This is a screen capture of the Microsoft GIF animator program. The 

program is currently supplied with Microsoft Frontpage (as of December 

1998). It is simple to use and creates effective animations. 

Other Issues 

Animated GIF's can be large in size. The more animations that are included on a web page, the 

longer the page will take to download. The larger the animation size, the larger the file size will 

be. It is important when creating animated GIF's to keep the file size at a minimum. 

Too many animated GIF's on a web page can be distracting. In addition, the major use of animated 

GIF's appears to be primarily a method of trying to improve the look of the page. Flashy graphics 

may not add to the recall or effectiveness of the message. However, a well thought out animation 

will aid recall and be very effective at communicating the idea or concept to the viewer. 

3. Sounds 

This section focuses on the technology of sound. An important aspect of multi-media 

applications, sound is very effective for creating mood and dramatization. In addition, certain 

types of music, namely from the Baroque period, have been shown to improve mental 

concentration and aid later recall. 

We use sound every day in communication. Our early ancestors used sound to convey campfire 

stories, and aided by gestures and other dramatic effects, kept generations spellbound. The power 

of sound, used properly, should not be underestimated. 

Types of sound files 

This is a brief discussion of the two main sound formats for personal computers. 

• MIDI 
The Musical Instrument Digital Interface was developed during the 1980's as a mechanism of 
controlling electronic musical instruments such as keyboard synthesizers. MIDI files support a 
wide range of synthetic instruments, such as drum, clarinet, violin, piano and guitar. Musical 
sequences can both be recorded as the instrument is played, or composed on the PC and then 
downloaded to the instrument for later playing. 
 
To play MIDI on your computer, you must have a MIDI interface. Most modern sound cards 
support MIDI. MIDI files consist of information that relates to the instrument to be played, the 
note, and its duration. Files in MIDI format are significantly smaller in size than other formats such 
as WAV or AU. 
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• WAVE:- 
Waveform Audio is the most popular format available today for the personal computer. 
Waveform files consist of actual samples of the sound file. This tends to more accurately reflect 
the original sound, but file sizes are a lot larger. The more samples taken of the original sound, 
the better the quality is. Sound files consist of a header and a number of samples. The header 
defines the format of each sample and any compression technique that was applied to each 
sample. When the sound file is created, the sound is sampled at a regular rate and each sample 
converted into a digital number that represents the sound at the instant of sampling. 

 Sample Rates 

Sound is digitized (converted to digital format) and stored as a sound file. Sample rate refers to 

the number of times a second that the original sound was sampled. Higher sampling rates mean 

better quality of sound. However, as the sample rate increases, the file size increases also. You 

must make a decision to sometimes trade quality at the expense of file size. The following table 

lists three common sound qualities and their sample rates. 

Sound Quality Sample rate Description 

Telephone 11,025 Suitable for speech 

Radio 22,050 Suitable for music 

CD 44,100 Suitable for high quality music 

Again, we are reminded of the fact that bandwidth is still scarce for most users of the Internet. This 

means designing for the lowest common denominator in mind. The highest percentages of users 

on the Internet are those with PC's, so this means that WAV format will be more common. In 

addition, due to bandwidth restrictions, you should ensure that sound files are kept short and are 

small in size. For instance, a telephone quality sound file using ten seconds of speech is 110KB. 

This will take a minimum of 30.55 seconds to download at 28.8Kbps. 

8 bit and 16bit 

This refers to the size of each sample. It is thus obvious that a 16-bit sample is twice as large as 

an 8-bit sample. The advantage of using 16-bit sampling is that a wider range of values is 

possible, so the resultant sound appears to have better tonal characteristics (it sounds more 

realistic). 

Again, sound files sampled at 16-bit will be twice the size in bytes as the same sound sampled at 

8-bit. You will need to be able to justify the larger sample size, and must remember the negative 

effect this will have on download times. 

Stereo and mono 

We have two ears that we use to receive sound. The airwaves striking our eardrums are 

converted into electrical impulses and interpreted by our brain. Similarly, most computers use 

two speakers to generate sound, similar to the sound speakers of home sound systems. These are 

called left and right channels. They are designed to simulate the way we hear, by providing 

distance separation of sound. 
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Stereo uses two channels called left and right. The original sound is sampled as two separate 

channels and stored as two lots of information, one for the left channel, and one for the right 

channel. This means every sample contains both channels. 

Mono refers to using a single sound sample. If you play this back on a stereo system, the single 

sound sample is sent to both channels. It is not possible to create the appearance of distance 

separation using mono. However, mono files are smaller in size (half the file size) compared to an 

equivalent stereo file. 

Stereo files are twice the size in bytes as a mono file due to each sample containing left and right 

channel information. They have the advantage of appearing to give distance separation and are 

useful to create special effects. This must be traded against the available bandwidth and how long 

the file takes to download. Mono files are the most common format. The following table shows 

the comparative file sizes (approximate) for one second of recorded speech. 

Sample Rate 8 bit 

Mono 

8 bit 

Stereo 

16 bit 

Mono 

16 bit 

Stereo 

11KHz 11KB 22KB 22KB 44KB 

22KHz 22KB 44KB 44KB 88KB 

44KHz 44KB 88KB 88KB 166KB 

  

Compression(Codecs)  

A codec is a "compression decompression" device. It is often implemented in software, though 

many new accelerated cards have codecs implemented in hardware for faster coding and decoding 

of signals. A codec is used to alter the signal in order to reduce the bandwidth requirements (i.e., 

the size of the file is compressed making it smaller and thus quicker to transfer or download). The 

codec converts the file format to a format suitable for playing on the destination hardware. 

The following is a brief discussion on two popular speech codecs 

• ADPCM (Adaptive Differential Pulse Code Modulation)  
This codec reduces the file size by over 50%. However, any compression causes loss of sound 
quality. There is no generally accepted standard for ADPCM, with codecs generally provided by 
manufacturers of sound cards that are installed using a software install program. 

• PCM (Pulse Code Modulation) 
Another common codec supported by all Windows operating systems. 

Streaming Audio 

The major problem associated with the previous format of waveform audio is the file size. 

When you use a waveform audio file on a web page, the browser must download the entire file 

before it can be played. For files of reasonable size, this leads to long delays for the receiver. 
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Streaming audio addresses the issue of this delay by allowing the file to be played whilst it is 

still being downloaded. Special players are required for viewing and playing streaming audio 

clips. 

Streaming audio is primarily associated with Real Networks. "Real Player" supports the playing 

of streaming audio over the Internet. The advantages of using streaming audio are 

• the use of a special codec that reduces the bandwidth requirements for audio down to about 
5Kbps 

• instant playing of the audio clip 
• suits limited bandwidth connections (i.e., a dial-up user with a 28.8Kbps modem) 

When a user selects a streaming audio clip, the streaming audio player contacts the server and 

establishes the bandwidth and delays between the user computer and the host server. A few seconds 

of the clip is then downloaded into temporary buffer storage before the clip begins to play. As the 

clip begins to play, more content is downloaded and placed into temporary storage. If there is a 

congestion delay in the Internet connection, the clip continues to play using the contents of the 

buffer storage. Hopefully, before the buffer storage is exhausted, the congestion delay will cease 

and thus the buffer storage will fill up again. In this manner, the streaming player tries to achieve 

smooth playback of the clip. Without using storage, gaps or breaks in the audio would be evident 

when a congestion delay occurred. 

A special content provider program is necessary for producing streaming audio clips. A limited 

free version can be downloaded from the Real Networks web site. In addition, to provide streaming 

audio clips from a server requires the use of a streaming server. 

 

Sample audio file  

(8KHz, 8 bit mono WAV file, 12.4KB, 1.55 seconds duration) 

 

Converted sound file from the WAV file above.  

(Streaming audio format, 4.45KB, 1.55 seconds duration) 

  

Recording and editing of sound files 

To record WAV sound files you need a microphone (or sound source such a tape recorder), 

sound card, and sound recorder program. 
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The Windows operating system provides the program "Sound Recorder". 

This program is simple to use and can create short WAV files. The sample 

rate is adjustable and it can record in mono or stereo. Simplistic editing 

of the sound file (delete before cursor, delete after cursor) is provided. 

  

For more sophisticated sound recording and editing, a 

program such as "Cool Edit for Windows" is necessary. 

This program has many more features and is a good tool 

for producing quality sound WAV files. 

 

  

 

To create streaming audio files, you need a program such as 

"Real Encoder" from Real Networks. This takes an existing 

sound WAV file or a live sound source and converts it to a 

streaming audio file. It is possible to specify a number of 

parameters such as Internet bandwidth when creating the 

file. 

Other considerations 

As always, bandwidth is a premium for the Internet. This means that you must tradeoff quality 

and size for quick download speed and fast display. New technology like streaming audio can 

deliver more content utilizing the same or less bandwidth. 

However, streaming audio content is not currently supported (as at Dec 1998) within a web 

browser. This means using streaming audio poses the problem of requiring the receiver to have the 

streaming player installed on their computer. For this reason alone, you should ensure that an 

Internet link to where the player can be downloaded from is available on the web page. 

In addition, using a separate player rather than the browser (which supports WAV format) means 

greater memory requirements. This is because the player needs to be started and loaded into 

memory, in addition to the web browser. 
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This also raises a contextual issue, as the user is now interfacing with two packages, the browser 

and the player. This can lead to confusion and reduce the effectiveness of the presentation or 

learning experience. 

If producing for a CD-ROM, many of the issues related to sound file sizes and sampling rates do 

not apply to the same extent. A CD-ROM can provide information at a much faster rate than a 

dial-up modem. Typically, a 2X CD-ROM can transfer data at 300KB per second. This means 

higher quality sound can be used due to the larger available bandwidth. 

 4. Videos 

Video Recording is the process of recording still or moving images electronically, rather than 

photochemical as in photographic film. 

 

The delivery of video on web pages has tilled recently been fraught with difficulty. Lack of 

standards and support a few years ago were major issues. The reality of the Internet and lack of 

available bandwidth means that delivery of video content is severely restricted to simple slow 

moving content (such as people speaking face to face or teachers delivering lectures) and in very 

small frame windows (of 320x240 or less). The frame rate (the number of images displayed per 

second) has also been a problem, with a lot of real-time video (such as net meeting or video 

conferencing software) achieving rates of 10 frames per second (fps) or less. Around 15fps is the 

minimum frame rate required for smooth movement. Television frame rates are 30fps for NTSC 

(American standard) and 25fps for PAL (Europe, NZ standard). 

The more frames per second the more realistic movement appears. However, this requires greater 

bandwidth. With video we are stretching the limits considerably. The features of video are 

• content keeps changing so we need a reasonable frame rate else the motion appears jerky 
• the window size needs to be a reasonable size to ensure enough detail is perceived 
• sound is added for maximum effect 

Every increase in a video parameter means you require more bandwidth. For instance, more frames 

per second require more bandwidth. Larger window sizes require more bandwidth. A video with 

audio needs more bandwidth than a video that has no audio. 

Just what are the bandwidth requirements of a video image? Well, that depends on the size of 

image, the color depth, the frame rate and a number of other factors. Consider a 15fps video using 

256 color (8-bit color depth) of 320x240 in size, lasting 10 seconds in duration. The bandwidth 

per second required for this is 

15 * ((320 * 240) * 8) = 9.216Mbps 

This does not even include audio yet. As you can see, this video cannot be played over the Internet 

using a dial-up 28.8Kbps connection. In fact, it would not even play on some personal computers. 

What is needed is a mechanism of reducing the information in the video to a much smaller size 
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(i.e., reduce the bandwidth required). This is achieved by eliminating redundant information from 

the video, and compressing what's left. This is called compression. The device (either in software 

or hardware) that does compression of the video and decompresses it ready for playing is called a 

codec. 

Frame Sizes and Formats 

There is a number of common video formats for personal computers. The three most common 

formats available today are 

• MOV (Developed and supported by Apple Inc.) 
• AVI (Developed and supported by Microsoft.) 
• MPEG 

Video has standardized on a 4:3 ratio. This ratio is an accepted standard. Typical video sizes are 

• 320 x 240 
• 160 x 120 

When producing video for multi-media productions such as CD-ROM and the Internet, you should 

adhere to common standards. This means using commonly accepted frame sizes, frame rates, color 

depths, compression codecs and video formats. Using a non-standard format may cause problems 

in playback on the client computer, such as the inability to play the video. 

Codec 

Codec isthe hardware that can convert audio or video signals between analog and digital forms. 

Codec compresses and decompresses the video stream. When a codec is applied, it looks at the 

original video stream and changes it, saving the result to a file. When the file is played back, the 

codec interprets the changes and attempts to reconstruct the original video stream. 

A lossless compression scheme preserves the original data, so that the resultant video after 

decompression looks the same as that before it was compressed. Most lossless compression 

schemes use run length encoding (RLE). This works well with computer generated images, but is 

not very effective when applied to digitized video. The reason for this is because RLE works by 

discarding continuous regions that have the same colors. Computer generated images tend to have 

more solid colors than digitized video, so RLE is more effective for these. 

A lossy compression scheme removes data from the video stream that the viewer is unlikely to 

notice. The amount of information that is lost depends on how much compression is applied. 

A spatial compression scheme compresses the information in every frame. This can result in 

blurring, blockiness (small blocks of the same color) and streaking (lines of the same color). 

A temporal compression scheme compresses the data by comparing frames over time. Frame 

differencing is a type of temporal compression that stores data for only the frames that contain 

changes. This can result in blockiness. 
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The following is a summary of the more common video codecs supported by personal computers 

(as at Dec 1998). 

Video Codec Description 

RLE 
Run length encoding is a technique that discards continuous regions that have the same 

color. It is suitable for 8-bit (256) color video. 

Indeo 
Use this codec to compress 24-bit color for playback from CD-ROM, or for the original 

digital video capture. 

Cinepak Use this codec to compress 24-bit video for playback from CD-ROM. The codec is much 

faster at decompressing that compressing so is good for playback of moving video 

content. 

Microsoft 

Video 1 
This codec is a lossy, spatial compressor. It supports 8-bit and 16-bit color. 

Key frames 

A key frame contains the entire image information and is used as a reference for subsequent 

frames in a sequence. In the illustration below, key frames are repeated every seven frames. 

Intermediate frames that occur between key frames only contain the changes between that frame 

and the key frame. This method reduces the file size of the video. 

 

The intermediate frames are called delta frames. 

 AVI (Audio Video Interleave) 

AVI is a format Microsoft introduced with the Windows 3.1 operating system. It intermixes both 

audio and video content within the file. The video and audio streams in the file are stored 

sequentially, without time stamps. A header in the file indicates the rate at which the video and 

audio streams are to be played. The audio stream is stored as a WAV file. 

MPEG (Moving Picture Experts Group)  

The MPEG-1 standard was adopted in 1991. The goal of MPEG-1 was to develop a way of 

compressing a video signal and then play it back using a CD-ROM or telephone line. A digital 

bit rate of less than 1.5 Mbps was considered necessary. The standard specifies 352x240 pixels at 

30 frames per second. The quality is acceptable for the home consumer market. 

The MPEG-2 standard was designed to deliver better quality images and larger video size, suitable 

for broadcast quality. MPEG-2 specifies a data rate of 6.0Mbps. 

The MPEG-4 standard is currently under development (as at Dec 98). 
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• Compression of both audio and video 
• encodes changes in image motion that occurs from frame to frame 
• audio is split into 32 sub-bands 
• video compression levels of 50:1 to 200:1 
• audio compression levels of 5:1 to 10:1 
• MPEG-1 data rate up to 1.5Mbps 
• MPEG-2 data rate up to 10Mbps 

Streaming Video 

Streaming video is very similar to streaming audio. We are faced with the same problem of file 

size and the delay involved in downloading the entire video file before it can be played on the 

client computer. Streaming video addresses the issue of this delay by allowing the file to be 

played whilst it is still being downloaded. A special player is required for viewing and playing 

streaming video. 

Streaming video is primarily associated with Real Networks. "Real Player" and "Real Player G2" 

support the playing of streaming video (and audio) over the Internet. The advantages of using 

streaming video are 

• the use of a special codec that reduces the bandwidth requirements for video 
• instant playing of the video clip 
• suits limited bandwidth connections (i.e., a dial-up user with a 28.8Kbps modem) 

When a user selects a streaming video clip, the streaming video player contacts the server and 

establishes the bandwidth and delays between the user computer and the host server. A few seconds 

of the clip is then downloaded into temporary buffer storage before the clip begins to play. As the 

clip begins to play, more content is downloaded and placed into temporary storage. If there is a 

congestion delay in the Internet connection, the clip continues to play using the contents of the 

buffer storage. Hopefully, before the buffer storage is exhausted, the congestion delay will cease 

and thus the buffer storage will fill up again. In this manner, the streaming player tries to achieve 

smooth playback of the clip. Without using storage, gaps or breaks in the video would be evident 

when a congestion delay occurred. 

A special content provider program is necessary for producing streaming video clips. A limited 

free version can be downloaded from the Real Networks web site. In addition, to provide streaming 

video clips from a server requires the use of a streaming server. 

Video Production tools 

The following is a very brief description of three common video production tools for the creation 

and conversion of video content suitable for CD-ROM or Internet production. 

Adobe Premiere 

This video editing and production software is excellent for designing and producing video 

content. 
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Any number of video streams and audio channels can be 

combined with transition effects (how one video stream is 

changed to a different video stream) into a single video. It 

supports a wide variety of frame formats, frame sizes and 

codecs. It is ideal for producing video content for CD-ROM. 

 

 XING MPEG Encoder 

This package converts an AVI file to MPEG format. 

 

Often, AVI files can be further reduced in file size by conversion to 

MPEG format. The XING encoder is relatively inexpensive and should 

be considered as an option for any serious multi-media developer. 

This package cannot be used to create AVI or MPEG content. It can 

only convert existing AVI files to MPEG format. 

 Real Producer G2 

This package converts an existing AVI file to streaming video format. 

It is a free download from Real Networks. A player is 

required to play the generated video stream. In addition, a 

streaming server is recommended to handle the delivery of 

streaming video content over the Internet. It is possible to 

place limits on the data rate of the video content when it is 

created. 

This product can also produce live streaming video 

content and slide shows (graphics plus optional audio). 

 

Other Considerations 

The following is a video file (© J. Winchester) of just over 4 seconds duration. It comprises a 

320x240 animation. The common settings for each AVI file has been set to 15fps, 80% 

compression level with key frames every 15 frames. The data rate has been limited to 100KB/s. 

The audio has been set to 11KHz 8-bit mono. 
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  Video Type File Size     

 

flybyc.avi  493KB Cinepak codec CD-ROM only 

 

flybym.avi  491KB Microsoft Video 1 CD-ROM only 

 

flybyi.avi 1287KB Intel Indeo(R) Video 3.2 CD-ROM only 

 

flyby.mpg  747KB Converted with XingMPEG encoder CD-ROM only 

 

flyby1.rm  25KB Data rate set to 28.8Kbps, smoothest motion   

 

flyby2.rm  13KB Data rate set to 28.8Kbps, sharpest image   

 

flyby3.rm  31KB Data rate set to 56Kbps, smoothest motion CD-ROM only 

 

flyby4.rm  24KB Data rate set to 56Kbps, sharpest image CD-ROM only 

View each of the video files as shown above. Compare them for quality of image and smoothness 

of motion. One observation you will find is that for streaming video, smoothest motion is best for 

content that is moving, but the image quality is lower. This illustrates that tradeoffs are made in 

compression between motion and quality. Compare also the data rate of 28.8K versus 56K. Is there 

a discernable difference between the two clips? 

The type of options and codec you choose directly relate to the content of the video you are 

generating. 

  

  

 

DESKTOP PUBLISHING 

Microsoft Publisher is a software application developed by Microsoft Corporation to help 

businesses create high-quality marketing and business material. A part of the Office product 

family, Publisher provides business users with design options for a variety of publications, such 

as newsletters, flyers, brochures, and Web pages. 

The term desktop means that all the publishing process can no be done on a desk in the office or 

at home using a personal computer. 
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 Difference between publisher and word processor:- 

The difference between desktop publisher and a word processor is that desktop publisher 

software gives the user more tools and controls of the page layout, text manipulation and graphic 

design than a word processor. 

 NOTE:- 

Some word processor today has also been incorporated with text and graphic formatting and 

editing tools thus a tiny difference exist between them and the desktop publisher. 

 Examples of DTP software are:- 

 -Adobe page maker 

 -Microsoft Publisher 

 -Quark express 

 -Adobe in design 

 -Ventura 

 -Serif page plus and 

 -Apple page 2 

 Purpose of desktop publishing software:- 

1. Using desktop publishing software a typesetter can create and edit very complex text and 
graphical objects like picture to the finest details. 

2. With a desktop publish the user can be able to design a page layout by setting consistent picture 
and object locations, dividing a page is a number of columns and creating layers. 

3. Desktop publishing software helps the user to prepare what a referred to as at work in 
commercial circles for printing. 

 ADVANTAGE OF DTP’s OVER WORD PROCESSORS 

1. Every item on a page is contained in a frame and can be edited and formatted independently. 
2. Master pages are used to set a common layout which may be repeated on several pages e.g. 

logo, page number etc. 
3. Strong can be contained in a single frame or threaded between several frames. 
4. Multiple stones from different authors can be handled with ease. 
5. Publication can be printed in a form suitable for commercial printing e.g. using colour 

separations. 
6. Wide range of templates is available eg. Brochures, booklets, posters, business cards etc. 
7. Frame need not flow in logical sequence. Eg a story on pages may be continued on page.  

TYPES OF DESKTOP PUBLISHING SOFTWARE 
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 Desk top publishing software can be classified into two broad categories which are:  

1. Graphic - based:   These are specifically developed to edit and format graphic objects such as 
picture and victor drawings. 

2. Layout – based: These are specifically developed to create different page layout designs for text 
and pictures. 

a)Newsletter 

A newsletter is a periodically distributed publication generally with one main topic that is of interest to 

its subscribers (e.g. institutions, business firm, government agency etc.)  

b)Brochures 

A brochure (also referred to as a pamphlet) is a type of leaflet. Is a publication with brief necessary 

information addressing a particular institute e.g. School. 

c)Flyers 

A flyer (also spelled flier or called a circular, handbill or leaflet) is a single-page leaflets with information 

for advertising an organization, event, service, or other activity. Flyers are typically used by institute, 

individuals or businesses to promote their products or services. They are in form of mass marketing or 

small scale, community communication 

d)Business cards 

Business cards are cards bearing business information about a company or individual. They are shared 

during formal introductions as a convenience and a memory aid. A business card typically includes the 

giver’s name, company affiliation (usually with a logo) and contact information such as street addresses, 

telephone number(s), fax number and e-mail addresses; website 

e) Postcard 

A postcard or post card is a rectangular piece of thick paper or thin cardboard intended for writing and 

mailing without an envelop 

 

f) Calendar 

A calendar is a system of organizing days for social ,religious, commercial, or administrative purposes 

 

g) Label 

A label is a piece of paper, polymer, cloth, metal, or other metal affixed affixed to a container or article, 

on which is printed a legend , information concerning the brand name ,product incredient and contacts 

e.t.c. A label may also be printed directly on the container or article. 

h)Banner 

A banner id flag or other piece of cloth bearing a symbol, logo, slogan or other message to be displayed 

so that the stakeholder concerned with the message to informed 

i) Advertisements 

Advertisement is a form of communication used to persuade an audience (viewers, readers or 

listener)to take a certain matter. Intention of advertising is to drive consumer behavior with respect to 

commercial offering, although political and ideological advertising are also common 

j) Greetings card 

Is a illustrated publication, folded card featuring an expression of friendship or other relationship. 

Although greeting cards are given on special occasions such as birthdays, Christmas or other holidays, 

they are also sent to convey thanks or express other feeling. 
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Graphic Design 

Involves the creative process of coming up with the concept and ideas and arrangements for visually 

communicating a specific message. It involves designing of objects, images, pictures in the different 

shape and colors to suit the needs of users.  

Creating a publication 

Creating a publication with a publication wizard 

1. On the File menu, click New. 
2. In the New Publication task pane (task pane: A window within an Office application that 

provides commonly used commands. Its location and small size allow you to use these 
commands while still working on your files.), under New from a design, do one of the following: 

o To create a publication that you want to print, click Publications for Print. Then, under 
Publications for Print, click the type of publication you want to create. 

o To create a Web site or a publication you plan to send as an e-mail message, click Web 
Sites and E-mail. Then click Web Sites or E-mail, and click the type of publication you 
want. 

3. In the Preview Gallery, click the design you want. 
4. Do any of the following: 

o To change the publication's overall design, click Publication Designs in the task pane. 
o To change the publication's color scheme, click Color Schemes in the task pane. 
o To change the publication's font scheme, click Font Schemes in the task pane. 
o If you are creating a Web page, newsletters, or catalog, to change page content options, 

click Page Content. 
o Change or select any additional options in the task pane for the type of publication you 

have created. 
5. In your publication, replace the placeholder text and pictures with your own or with other 

objects. 
6. On the File menu, click Save As. 
7. In the Save as box, select the folder where you want to save the new publication. 
8. In the File name box, type a name for your publication. 
9. In the Save as type box, select Publisher Files. 
10. Click Save. 

Creating a publication from a design set 

1. On the File menu, click New. 
2. In the New Publication task pane (task pane: A window within an Office application that 

provides commonly used commands. Its location and small size allow you to use these 
commands while still working on your files.), under New from a design, click Design Sets. 

3. In the task pane, select the design set you want. 
4. In the Preview Gallery, click the type of publication you want. 
5. Do any of the following: 

o To change the publication's overall design, click Publication Designs in the task pane. 
o To change the publication's color scheme, click Color Schemes in the task pane. 
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o To change the publication's font scheme, click Font Schemes in the task pane. 
o If you are creating a Web page, newsletters, or catalog, to change page content options, 

click Page Content. 
o Change or select any additional options in the task pane for the type of publication you 

have created. 
6. In your publication, replace the placeholder text and pictures with your own or with other 

objects. 
7. On the File menu, click Save As. 
8. In the Save as box, select the folder where you want to save the new publication. 
9. In the File name box, type a name for your publication. 
10. In the Save as type box, select Publisher Files. 
11. Click Save. 

Creating a publication based on an existing one 

1. On the File menu, click New. 
2. In the New Publication task pane (task pane: A window within an Office application that 

provides commonly used commands. Its location and small size allow you to use these 
commands while still working on your files.), under New, click From existing publication. 

3. Click the publication you want to use as the basis for your new publication. 
4. Click Create New. 
5. Make the changes you want to create a new publication. 
6. On the File menu, click Save As. 
7. In the Save as box, select the folder where you want to save the new publication. 
8. In the File name box, type a new name for your publication. 
9. In the Save as type box, select Publisher Files. 
10. Click Save. 

Creating a publication from a blank page 

1. On the File menu, click New. 
2. In the New Publication task pane (task pane: A window within an Office application that 

provides commonly used commands. Its location and small size allow you to use these 
commands while still working on your files.), under New, do one of the following: 

o To create a publication you want to print, click Blank Print Publication. 
o To create a Web page, click Blank Web Page. 

3. In your publication, add text, pictures, and any other objects you want. 
4. On the File menu, click Save As. 
5. In the Save as box, select the folder where you want to save the new publication. 
6. In the File name box, type a name for your publication. 
7. In the Save as type box, select Publisher Files. 
8. Click Save. 

Creating a publication from a template 
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This procedure works only if you've created a template yourself with Publisher (by choosing 

Publisher Template in the Save as type list when you saved the publication previously), or 

want to use a third-party template created for Publisher. 

1. On the File menu, click New. 
2. In the New Publication task pane (task pane: A window within an Office application that 

provides commonly used commands. Its location and small size allow you to use these 
commands while still working on your files.), under New from a design, click Templates. 

3. In the Preview Gallery, click the template you want. 
4. Make the changes you want to create a new publication. 
5. On the File menu, click Save As. 
6. In the Save as box, select the folder where you want to save the new publication. 
7. In the File name box, type a name for your publication. 
8. In the Save as type box, select Publisher Files. 
9. Click Save. 

ABOUT BASELINE GUIDES 

You can use baseline guides to precisely align text lines across multiple columns. 

Baseline guides are one of the layout guides along with margin guides, column guides, and row 

guides. You can use baseline guides together with other layout guides to create an overall design 

grid that provides better structure and visual appeal to your publication. 

You can set text to align to the baseline guides for a selected paragraph or in the paragraph 

settings for a style. Text that is aligned to the baseline guides automatically adds line spacing to 

equal the spacing of the baseline guides and aligns the baseline of a line of text with the baseline 

guide. 

The following tips will help you use baseline guides most effectively: 

Plan ahead    Set up your baseline guides when you set up your publication, just as you would 

set up other layout guides. Remember that aligning text to the baseline guides adds line spacing 

to the text. If you already have your text flowed throughout your publication, setting your text to 

align to the baseline guides will likely cause it to reflow, which may cause some text to go into 

overflow. 

Create and use styles for the text in your publication    Like using layout guides, using styles 

gives you better control and consistency in formatting the text throughout your publication. Set 

alignment to the baseline guides in the style for your body text to ensure that all your body text 

will align. 

Set your measurement units to points instead of inches    Because the baseline guides spacing 

is always specified in points, coordinating other elements such as margin guides, grid guides, and 

line spacing with your baseline guides will be easier if you work in points. 

Download this and more free resources from https://teacher.ac/tanzania/Download this and more free notes and revision resources from https://teacher.ac/tanzania/

mk:@MSITStore:C:/Program%20Files/Microsoft%20Office/OFFICE11/1033/pbmain10.chm::/html/pbCreatePub.htm##
mk:@MSITStore:C:/Program%20Files/Microsoft%20Office/OFFICE11/1033/pbmain10.chm::/html/pbCreatePub.htm##
mk:@MSITStore:C:/Program%20Files/Microsoft%20Office/OFFICE11/1033/pbmain10.chm::/html/pbCreatePub.htm##


35 | P a g e  
 

Match the baseline guides spacing to the line spacing of your body text    Make sure to set 

the line spacing of your body text in points with an exact value that is the same or less than your 

baseline guide spacing. If the line spacing of your text is greater than the baseline guide spacing, 

text that is aligned to the baseline guides will skip a line between lines of text. 

Coordinate your top and bottom margin guides with the baseline guides    As a design 

consideration; it's common for your last line of text to rest on the bottom margin guide. To 

ensure that your last baseline guide aligns with your bottom margin guide, you need to make the 

distance between your top and bottom margin guides an exact multiple of your baseline guides 

spacing. For example, if your baseline guides spacing is 14pt, make sure that the distance 

between the top and bottom margins is an exact multiple of 14pt. 

If you take your publication to a commercial printer, make sure they are using the current 

version of Publisher    In earlier versions of Publisher; you can't align text to the baseline 

guides. If you open a publication in an earlier version, any text that is aligned to baseline guides 

will lose that alignment and your text will reflow. 

About positioning text in shapes 

Some of the content in this topic may not be applicable to some languages. 

Some types of shapes can include associated text. Shapes with this feature include most 

AutoShapes (except lines, connectors, and free forms), text boxes, and WordArt. 

When you type text directly into an AutoShape or text box, the text is attached to the shape, and 

you can: 

• Adjust and position the text within it. 
• Make the text wrap in the shape or place it in the top, bottom, or middle of the shape. 
• Change the margins between the text and the edge of the shape. 
• Resize the shape to fit the text precisely. 

If the shape is WordArt, you can create shadowed, skewed, rotated, and stretched text, as well as 

text that have been fitted to predefined shapes. Text in WordArt does not wrap or need margin 

settings, because the text is an object. 

Fit text in a shape 

1. Right-click the shape that contains the text that does not fit. 
2. On the shortcut menu, click Format AutoShape. 
3. In the Format AutoShape dialog, click the Text Box tab. 

4. Under Text autofitting, select the option you want. 

Note You can also reduce the size of the margin between the text and the border of the shape. 
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How? 

1. Right-click the selection rectangle of the shape you want to change. 
2. On the shortcut menu, click Format AutoShape. 
3. In the Format AutoShape dialog box, click the Text Box tab. 
4. Under Text Box Margins, adjust the measurements to increase or decrease the distance 

between the text and the outer border of the shape. 

FORMATTING 

Remove all text formatting 

1. On the Format menu, click Styles and Formatting. 
2. In the Styles and Formatting task pane, click Clear Formatting. 

Change the color of text 

1. Select the text you want to change. 
2. On the Formatting toolbar, click the arrow next to the Font Color button. 
3. Do one of the following: 

Apply a color from the palette 

o Click the color you want in the Font Color palette. 

Apply a new color that is not in the palette. 

                 1. Click More Colors. 

1. In the Colors dialog box, select the color you want from either the Standard or Custom 
tab. 

2. Click OK. 

Publisher will apply the color to the selected text and add it to the Font Color and Fill Color 

palettes. 

Add a shadow to text 

Do one of the following: 

Add a shadow to or remove a shadow from text in a text box 

1. Select the text you want to change. 
2. On the Format menu, click Font. 
3. Under Effects, click Shadow. 

Download this and more free resources from https://teacher.ac/tanzania/Download this and more free notes and revision resources from https://teacher.ac/tanzania/



37 | P a g e  
 

Add a shadow to or remove a shadow from all of the text in a text box 

1. Click in the text box that you want to change. 
2. Press CTRL+A. 
3. On the Format menu, click Font. 
4. Under Effects, click Shadow. 

Insert WordArt with a shadow 

1. On the Object toolbar, click Insert WordArt. 
2. In the WordArt Gallery, click the WordArt with the shadow effect that you want, and then click 

OK. 
3. In the Edit WordArt Text dialog box, type the text you want, and then select any options you 

want. 

Note: You can also add a shadow to WordArt by selecting the WordArt that you want to change, 

and then clicking Shadow Style on the Formatting toolbar. 

Add a dropped capital letter 

Also called a drop cap, this formatting style is often used to mark the opening paragraph of a 

publication. 

1. Click anywhere in the paragraph you want to change. 
2. On the Format menu, click Drop Cap. 
3. Click the Drop Cap or Custom Drop Cap tab, and then select the options you want. 

Note When you create a custom drop cap, the custom style is added to the Available drop caps 

list on the Drop Cap tab. You can use this style to create other drop caps in the current 

publication. 

Add a table of contents with leaders 

Leaders are the dots, dashes, or lines that follow the chapter or section titles in a table of contents 

and link those titles to page numbers. 

1. On the Objects toolbar, click Text Box. 
2. In your publication, point to where you want one corner of the text to appear, and then drag 

diagonally until you have the box size you want. 
3. Type the title of your table of contents, and then press ENTER. 
4. Double-click the horizontal ruler where you want the page number to appear. 
5. In the Tabs dialog box, under Alignment, click Right. 

Note If support for a right-to-left language is enabled through Microsoft Office Language 

Settings and you are typing text in a right-to-left language, click Trailing instead of Right. 
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1. Under Leader, click the option you want, and then click OK. 
2. In your table of contents, type the name of the first entry, and then press TAB. 
3. Type the page number for that entry, and then press ENTER. 
4. Repeat steps 7 and 8 until you complete the table of contents. 

Add or replace a symbol or fraction 

1. In your publication, do one of the following: 
o Click inside a text box or table cell where you want to add a symbol. 
o Select the symbol or fraction you want to replace. 

2. On the Insert menu, click Symbol. 
3. Select the settings you want from the Font and Subset lists. 
4. Click the symbol you want, click Insert, and then click Close 

PARAGRAPH FORMATTING 

Keep text or paragraphs together 

You can control how Publisher breaks paragraphs between connected text boxes or columns. 

Keep lines of paragraph together in a text box or column 

1. Select the paragraphs that contain the lines you want to keep together. 
2. On the Format menu, click Paragraph, and then click the Line and Paragraph Breaks tab. 
3. Select the Keep lines together check box. 

Keep paragraphs together in a text box or column 

1. Select the paragraph you want to keep with the next one in a text box. 
2. On the Format menu, click Paragraph, and then click the Line and Paragraph Breaks tab. 
3. Select the Keep with next check box. 

Make a paragraph start in the next box 

1. Select the paragraphs you want to start in the next text box. 
2. On the Format menu, click Paragraph, and then click the Line and Paragraph Breaks tab. 
3. Select the Start in next text box check box. 

Control widow and orphan lines 

Widows and orphans are single lines of text in a paragraph that print at the top or bottom of a 

text box or column. You can choose to avoid separating these lines from the rest of the 

paragraph. 

1. Select the paragraphs for which you want to prevent widows and orphans. 
2. On the Format menu, click Paragraph, and then click the Line and Paragraph Breaks tab. 
3. Select the Widow/Orphan control check box. 
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BULLETS AND TABS 

Automatically add bullets to list 

1. On the Tools menu, click AutoCorrect Options. 
2. Click the AutoFormat As You Type tab. 
3. Select the Automatic bulleted lists box 

Change bullets or numbers in list 

Change the look of bullets 

1. Select the entire list. 
2. On the Format menu, click Bullets and Numbering, and then click the Bullets tab. 
3. Click Character. 
4. Click the character you want, and then click OK. 

If you don't see the character you want, select a different font from the Font list, and then click a 

character. 

Change the look of numbers 

1. Select the entire list. 
2. On the Format menu, click Bullets and Numbering, and then click the Numbering tab. 
3. Click the arrow to the right of the Format box, and then click a format. 
4. In the Separator box, click a separator. 
5. In the Start at box, enter the number you want to begin the list. 
6. Click OK. 

Change the color of a number or a bullet 

1. If you cannot see the paragraph marker at the end of each line in the list, on the View menu, 
click Special Characters. 

2. Select the paragraph marker at the end of the line for which you want to change the bullet or 
number. 

3. On the Format menu, click Font. 
4. Under General, click the arrow next to Color. 
5. Click the color you want. 

To see more choices, click More Colors, and then click the color you want. 

1. Click OK. 

Change the color of all the numbers or bullets 

It may be faster to retype your list using this procedure rather than changing the color for each 

number or bullet, as above. 
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1. In the text box, type a space at the beginning of a new line, and then press ENTER. 
2. If you cannot see the paragraph marker you just created by pressing ENTER, on the View menu, 

click Special Characters. 
3. Select the paragraph marker. 
4. On the Format menu, click Font. 
5. Under General, click the arrow next to Color. 
6. Click the color you want for all the bullets or numbers in the list. 

To see more choices, click More Colors, and then click the color you want. 

1. Click OK. 
2. Click at the beginning of the line, just to the left of the space you typed, so that no character is 

selected. 
3. On the Formatting toolbar, click Bullets or Numbering. 
4. Type your list, pressing ENTER at the end of each bulleted or numbered item. 

The bullets and numbers will be the color you chose, while the other text retains its original 

color. 

Change list indents 

1. Select the list. 
2. On the Format menu, click Bullets and Numbering, and then click the Bullets or Numbering tab. 
3. In the Indent list by box, type or select the amount of indentation you want. 
4. Click OK. 

Remove bullets or numbers from a list 

Remove a number or bullet from a single line in a list 

1. Select the line you want to change. 
2. On the Formatting toolbar, click Bullets or Numbering. 

Delete all bullets or numbers from a list 

1. Select the entire list. 
2. On the Formatting toolbar, click Bullets or Numbering to remove all bullets or numbers. 

Tip 

To indent a line without a bullet or number in a list, press SHIFT+ENTER at the end of the 

preceding line, and then type the text. 
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Create a bulleted or numbered list 

To create a list in Publisher, you need to work inside a text box. 

Create a text box 

On the Objects toolbar, click the Text Box tool, and then click inside your publication. 

Create a bulleted list 

1. On the Format menu, click Bullets and Numbering, and then click the Bullets tab. 
2. Select the options you want, and then click OK. 
3. Type the first item in your list, and then do one of the following: 

To start a new line with a bullet, press ENTER. 

To start a new line without a bullet, press SHIFT+ENTER. 

1. To end a bulleted list, press ENTER twice. 

Create a numbered list 

1. On the Format menu, click Bullets and Numbering, and then click the Numbering tab. 
2. Select the formatting options you want, and then click OK. 
3. Type the first item in your list, and then do one of the following: 

To start a new line with a number, press ENTER. 

To start a new line without a number, press SHIFT+ENTER. 

To end a numbered list, press ENTER twice. 

Note Publisher will automatically number the paragraphs in your list. If you add or delete 

paragraphs, Publisher will update the numbers. 

Exercise: 

By Using MS/Publisher create: 

1. A nice Birthday card special for your best friend and then print your card. Hint: 

• The card should contain (4) pages (use side fold card) 
• The picture of your friend in a FrontPage 
• Different font color and fill color 

Steps; 
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• Open MS/Publisher 
• Go to New publication 
• Go to publication for print 
• Click Birthday 

Note that: to make (4) pages document: 

• Click blank publication 
• Select (double click0 side fold card) 

2. A magazine that has (4) written pages and at least one picture to each page Hint: the following 

effect must be shown; 

• Shadow, Bullets & Numbering, Font color, fill color, Drop cap, WordArt Texts and Pictures, 
• Use book fold. 
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